This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Impresora 3d no imprime
#1
Mi impresora (prusa echa en casa con una ramps 1.4 y arduino mega 2560) a veces no me deja imprimir desde la sd y me da el fallo que aparece en la foto

[Imagen: IMG-20200127-190627.jpg]


tengo marlin 2.0.x y lamino con slic3r prusa edition vos dejo el principio del Gcode por si os es de utilidad
Gracias por cualquier ayuda

Código:
; generated by PrusaSlicer 2.0.0+win32 on 2020-02-06 at 18:20:55

;

; external perimeters extrusion width = 0.68mm
; perimeters extrusion width = 0.68mm
; infill extrusion width = 0.68mm
; solid infill extrusion width = 0.68mm
; top infill extrusion width = 0.60mm
; first layer extrusion width = 0.50mm

M201 X500 Y500 Z100 E10000 ; sets maximum accelerations, mm/sec^2
M203 X300 Y300 Z3 E30 ; sets maximum feedrates, mm/sec
M204 P400 R3000 T400 ; sets acceleration (P, T) and retract acceleration (R), mm/sec^2
M205 X5.00 Y5.00 Z0.30 E5.00 ; sets the jerk limits, mm/sec
M205 S0 T0 ; sets the minimum extruding and travel feed rate, mm/sec
M107
M190 S75 ; set bed temperature and wait for it to be reached
M104 S240 ; set temperature
G28 ; home all axes
G1 Z15 F5000 ; lift nozzle
; Filament gcode
M109 S240 ; set temperature and wait for it to be reached
G21 ; set units to millimeters
G90 ; use absolute coordinates
M82 ; use absolute distances for extrusion
G92 E0
G1 Z0.500 F7800.000
G1 E-2.00000 F1800.00000
G92 E0
G1 X62.872 Y67.088 F7800.000
G1 E2.00000 F1800.00000
G1 F2880
G1 X64.152 Y66.565 E2.12077
  Responder
#2
prueba con otra targeta o formateala en fat32

formareala en fat32 o prueba con otra
  Responder
#3
Hola, ese mensaje solo lo genera la utilidad de recuperación ante cortes de alimentación (Power-Loss Recovery), por lo que quizá tienes un problema con la fuente de alimentación, con el pin de detección que tienes configurado o con la propia utilidad en el firmware.
Prueba a desactivarla para ver si se soluciona.
  Responder
#4
Ok probare las 2 cosas y os cuento
Gracias
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  DUDA Porque mi impresora imprime mal los circulos leunamrs 9 807 06-10-2020, 09:22 PM
Último mensaje: dvera16
  Ender 5 pro imprime a medias Gabe Logan 0 328 06-07-2020, 11:12 PM
Último mensaje: Gabe Logan
  Ender 3 Pro solo imprime bien una capa Yoanet 2 677 08-05-2020, 10:52 PM
Último mensaje: Simemart
  Imprime muy bien en horizontal y mal en vertical PacoMB 9 1,122 07-04-2020, 10:31 PM
Último mensaje: Simemart
  CONSULTA Longer LK4 no imprime BrahianR 1 652 19-02-2020, 11:28 AM
Último mensaje: Lepes