This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Error de corte k40
#1
Buenas, de repente al cortar con el laser co2 k40 me desfigura los diseños. A ver si alguien me puede ayudar con la solución, porque he intentado todo lo que se me ocurre.
La imagen son círculos de 5 x 5
[Imagen: 15737575324095465240627809886982.jpg]
  Responder
#2
Parece el tipico error de perdida de pasos. Revisa tensión de correas, que no patine las poleas que van en los motores, etc. Primero descartar algun fallo mecanico.
-> Mi CNC de escritorio CNCDesktop 500 -> https://www.spainlabs.com/foros/tema-Fre...op-CNC-500
-> Mi cuaderno de bitácora www.lowpower.io  Maker centrado en la electrónica y el CNC.
--> Twitter: https://twitter.com/Grafisoft_ES  | IG: https://www.instagram.com/lowpowerio/
  Responder
#3
Hola buenas!!! Ese es el mismo problema que me da a mi!!!
Me hace círculos ahuevados
Pensábamos que podría ser del formato de la imagen ya que tenemos otra máquina que se maneja con corel y el programa de corte es corel láser.
Está nueva se maneja con auto láser, y al importar diseños de corel a auto láser ya hemos cambiado el formato a dxf y sigue deformando los círculos.
La tensión de las correas laterales es bastante (así ha venido) no la hemos tocado. La tension d la correa central en menor .. Bastante.
Si alguien supiera como solucionar esto....
Os lo agradecería
  Responder
#4
No conseguí solucionarlo aun pero creo que es problema de la placa

Aún no lo he solucionado por falta de tiempo pero creo que el problema es la placa cuando la compré y la instale os informaré si es la solución
  Responder
#5
Es justo eso que comentas de la tensión de las correas, si hay diferencia de tensión entre los dos ejes, X e Y, uno muy tenso y el otro menos, se ahuevan los círculos, pasa exactamente lo mismo que en las impresoras 3D. Solución, o destensar un poco la correa que tienes muy tensa, o tensar la que tengas floja un poco, quizás ambas cosas, destensar una y tensar la otra. Se tiene que conseguir la misma tensión en ambas.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
Lengua APORTE Monedas de aluminio con láser k40 Javisteel 3 401 26-02-2021, 01:00 AM
Último mensaje: jukillo
  Problema laser K40 Mercury 1 96 26-02-2021, 12:56 AM
Último mensaje: jukillo
  CONSULTA Cortar y grabar acrilico con la K40 Anje 2 314 24-02-2021, 07:41 PM
Último mensaje: Mercury
  el corte en mdf no sale recto tomasvf 4 207 21-02-2021, 06:19 PM
Último mensaje: ManArt
  Problema con laser k40 Gea75 3 136 19-02-2021, 05:10 PM
Último mensaje: Gea75