This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
El extrusor de mi artillery genius sube de temperatura sin parar
#1
Hola buenos días,
Espero que me puedan ayudar, ayer cuando enciendo mi impresora(artillery genius) la temperatura del extrusor empieza a subir sin control y no para, he cambiado el termistor y sigue pasando lo mismo.
¿Alguna idea de que puede pasar?

Muchas gracias
  Responder
#2
Yo tengo el mismo problema con la cama caliente de mi cr10 pro. Enciendo la impresora y empieza a subir la temperatura de la cama hasta el infinito. Y no me da ningún error la impresora.
Igual es el mosfet o un fusible quemado. Revisa si tienes un cortocircuito en el cableado.
A ver si alguien que sepa de electricidad te da otra respuesta, yo se poco de electrónica.
  Responder
#3
Hola, esos síntomas son típicos de que el mosfet que controla el calentador en cuestión se ha quemado, lo que habitualmente hace que se quede en cortocircuito y conduzca de forma continua.
Aparte de las soluciones lógicas, que son sustituir el mosfet dañado por uno nuevo (hay que utilizar el soldador) o la placa por una nueva, si se tiene soporte para doble extrusión (la Genius creo que sí, la CR-10 Pro depende del modelo que lleve) y no se utiliza el segundo extrusor, se puede utilizar su salida en sustitución de la del calentador que está fallando, para lo que hay que modificar la asignación de pines, lo que implica cargar un nuevo firmware en la placa.
  Responder
#4
(02-04-2021, 05:15 PM)Simemart escribió: Hola, esos síntomas son típicos de que el mosfet que controla el calentador en cuestión se ha quemado, lo que habitualmente hace que se quede en cortocircuito y conduzca de forma continua.
Aparte de las soluciones lógicas, que son sustituir el mosfet dañado por uno nuevo (hay que utilizar el soldador) o la placa por una nueva, si se tiene soporte para doble extrusión (la Genius creo que sí, la CR-10 Pro depende del modelo que lleve) y no se utiliza el segundo extrusor, se puede utilizar su salida en sustitución de la del calentador que está fallando, para lo que hay que modificar la asignación de pines, lo que implica cargar un nuevo firmware en la placa.

Y sabrías decirme que Mosfet necesitaría para la artillery genius y de algún esquema para realizar lo que indica de poner la salida del segundo extrusor
  Responder
#5
Si no me equivoco, la Artillery Genius trae una placa MKS Gen L V1.0.
Si es así, estos son los cuatro mosfets que controlan los conectores HE0, HE1, H-BED y FAN:

[Imagen: Img1.jpg]

Como se ve en esa foto, tres son del modelo RU3060L (Q1, Q2 y Q3) y el restante del modelo HY1804 (Q4): los primeros son de 30V/53A y el ultimo de 40V/80A.
No he encontrado el esquema de esa placa, pero es de suponer que el HY1804 es el que alimenta la cama caliente y los otros tres los dos hotends y el ventilador de capa.
Para saber cual es cual, solo tienes que mirar los leds que llevan a su lado (D1, D2, D3 y D4) y que se iluminan cuando se activan: el del HE0 lo tendrás iluminado siempre, dado que calienta de forma continua.
Para utilizar la salida HE1 en lugar de la HE0 para el hotend, no se necesita ningún esquema, pues solo tienes que conectarlo en dicha salida en lugar de la habitual, pero para que funcione correctamente, tienes que grabar en la placa un nuevo firmware en el que hayas intercambiado los pines asignados a esos dos conectores.
En concreto, esa placa utiliza el mismo pinout que la RAMPS (Cama el 8, fan el 9, hotend el 10), añadiendo la salida HE1 con el 7: por lo tanto, habría que intercambiar la asignación de la salida al hotend (10 por 7 y 7 por 10). Con eso se utilizará para el hotend la salida HE1 en lugar de la HE0.
Una cosa a tener en cuenta es que, aunque se haga esta modificación, el conector HE0 seguirá teniendo corriente y su led encendido, por lo que conviene tapar de alguna forma ese conector para evitar un cortocircuito accidental.
  Responder
#6
(02-04-2021, 09:28 PM)Simemart escribió: Si no me equivoco, la Artillery Genius trae una placa MKS Gen L V1.0.
Si es así, estos son los cuatro mosfets que controlan los conectores HE0, HE1, H-BED y FAN:

[Imagen: Img1.jpg]

Como se ve en esa foto, tres son del modelo RU3060L (Q1, Q2 y Q3) y el restante del modelo HY1804 (Q4): los primeros son de 30V/53A y el ultimo de 40V/80A.
No he encontrado el esquema de esa placa, pero es de suponer que el HY1804 es el que alimenta la cama caliente y los otros tres los dos hotends y el ventilador de capa.
Para saber cual es cual, solo tienes que mirar los leds que llevan a su lado (D1, D2, D3 y D4) y que se iluminan cuando se activan: el del HE0 lo tendrás iluminado siempre, dado que calienta de forma continua.
Para utilizar la salida HE1 en lugar de la HE0 para el hotend, no se necesita ningún esquema, pues solo tienes que conectarlo en dicha salida en lugar de la habitual, pero para que funcione correctamente, tienes que grabar en la placa un nuevo firmware en el que hayas intercambiado los pines asignados a esos dos conectores.
En concreto, esa placa utiliza el mismo pinout que la RAMPS (Cama el 8, fan el 9, hotend el 10), añadiendo la salida HE1 con el 7: por lo tanto, habría que intercambiar la asignación de la salida al hotend (10 por 7 y 7 por 10). Con eso se utilizará para el hotend la salida HE1 en lugar de la HE0.
Una cosa a tener en cuenta es que, aunque se haga esta modificación, el conector HE0 seguirá teniendo corriente y su led encendido, por lo que conviene tapar de alguna forma ese conector para evitar un cortocircuito accidental.

Muchísimas gracias por toda la información ahora cuando llegue a casa miro lo que me comentas y te digo si se ha solucionado todo, gracias de nuevo, voy a realizar lo que me comentas de cambiar los pines pero como grabo en el firewall lo que me indicas de cambiar la salida? Lo de tapar el HE0 te refieres a los cables?
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  DUDA Problema eje z, sube en vez de bajar Alex001 5 629 28-03-2020, 03:46 PM
Último mensaje: Simemart
  DUDA motores del eje Z sin fuerza, cambio de drivers nico1234 2 900 12-10-2019, 07:40 PM
Último mensaje: hondapa
  PROBLEMA CON TEMPERATURA DEL EXTRUSOR Saritaaneka 1 889 19-07-2019, 09:37 PM
Último mensaje: Simemart
  drivers con voltaje sin movimiento de motores garfieldf 0 537 30-03-2019, 11:00 AM
Último mensaje: garfieldf
  problema con temperatura de extrusor pycreembass 2 1,293 09-05-2018, 10:54 AM
Último mensaje: pycreembass