This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
DUDA Pantalla se congela en Ender 3 Pro
#1
Buenas noches comunidad mucho gusto, soy nuevo en el mundo de la impresión 3D y hace unos días me compré la Ender 3 Pro y ya he hecho mis primeras impresiones. El problema es que, una vez imprimiendo cualquier pieza después de las 3 horas aprox la pantalla se queda en blanco, o muestra algunos pixeles extraños y aunque la impresión no se detiene, no puedo entrar al menú rodando o presionando el botón, se queda así hasta que apago el interruptor de energía y prendo. 

Me gustaría resolverlo ya que en ocasiones es necesario pausar la impresión pero no he encontrado la forma de que la pantalla vuelva a la normalidad sin usar el interruptor de energía. Les agradezco mucho y espero puedan ayudarme Sonrisa

PD: ¿Es normal que durante toda la impresión de la pantalla salga un "clack clack" muy parecido al sonido de un reloj de manecillas? Muchas gracias por su ayuda Gran sonrisa


Archivos adjuntos Miniatura(s)
       
  Responder
#2
No puedo creer que eso ocurra también en una impresora "comercial".

Eso pasaba mucho en las primeras prusa i3, por mal aislamiento; se arreglaba enrollando los dos cables de la pantalla que van a la electrónica con papel albal, cada uno por separado, según recuerdo. También ocurría si los cables eran muy largos, pero en la ender 3, que lleva la pantalla pegada a la electrónica, me extraña un poco.

Por otra parte, asegúrate de que en la misma tripleta (ladrón) no hay nada más conectado.

Pon atención a ver si ocurre cuando enciendes la luz de la habitación donde está la ender 3, puede que no ocurra por el tiempo, sino por ruídos electrónicos o electricos... yo que sé cómose llama. Hace algunos años me pasaba al encender la barra fluorescente del techo. Eso decían se solucionaba poniendo a la barra una reactancia SSR.

En cuanto al sonido, ¿estás seguro que sale de ahí? Si es durane la impresión, yo diría que el sonido podría salir del impulsor de filamento.

Edito: Lo de la pantalla se llama "basura", puedes ver que no eres el único si pones en google: "3d print display garbage". Normalmente las partes que se actualizan (como son las temperaturas y coordenadas), se pueden ver, pero el resto nop.
Ulticampy V2: fundiendo plástico sin descanso...
  Responder
#3
Hola, la clave de este problema está en si ese ruido de clack-clack lo emite la pantalla o no, pues si lo emite (como cuando se mantiene pulsado el botón) puede que esté defectuosa.
La "basura" en la pantalla debida a interferencias es muy habitual en las alfanuméricas, pero bastante rara en la gráficas (yo nunca la he tenido en estas, pero sí muchas veces en aquellas).
  Responder
#4
(08-01-2020, 09:36 AM)Lepes escribió: No puedo creer que eso ocurra también en una impresora "comercial".

Eso pasaba mucho en las primeras prusa i3, por mal aislamiento; se arreglaba enrollando los dos cables de la pantalla que van a la electrónica con papel albal, cada uno por separado, según recuerdo. También ocurría si los cables eran muy largos, pero en la ender 3, que lleva la pantalla pegada a la electrónica, me extraña un poco.

Por otra parte, asegúrate de que en la misma tripleta (ladrón) no hay nada más conectado.

Pon atención a ver si ocurre cuando enciendes la luz de la habitación donde está la ender 3, puede que no ocurra por el tiempo, sino por ruídos electrónicos o electricos... yo que sé cómose llama. Hace algunos años me pasaba al encender la barra fluorescente del techo. Eso decían se solucionaba poniendo a la barra una reactancia SSR.

En cuanto al sonido, ¿estás seguro que sale de ahí? Si es durane la impresión, yo diría que el sonido podría salir del impulsor de filamento.

Edito: Lo de la pantalla se llama "basura", puedes ver que no eres el único si pones en google: "3d print display garbage". Normalmente las partes que se actualizan (como son las temperaturas y coordenadas), se pueden ver, pero el resto nop.
Estoy de acuerdo con lo que comentas. A mi me ha pasado algunas veces y ha sido al encender o apagar lámparas o tubos fluorescentes en la misma habitación donde tengo la impresora. 

[Imagen: image.png]
  Responder
#5
(08-01-2020, 09:36 AM)Lepes escribió: No puedo creer que eso ocurra también en una impresora "comercial".

Eso pasaba mucho en las primeras prusa i3, por mal aislamiento; se arreglaba enrollando los dos cables de la pantalla que van a la electrónica con papel albal, cada uno por separado, según recuerdo. También ocurría si los cables eran muy largos, pero en la ender 3, que lleva la pantalla pegada a la electrónica, me extraña un poco.

Por otra parte, asegúrate de que en la misma tripleta (ladrón) no hay nada más conectado.

Pon atención a ver si ocurre cuando enciendes la luz de la habitación donde está la ender 3, puede que no ocurra por el tiempo, sino por ruídos electrónicos o electricos... yo que sé cómose llama. Hace algunos años me pasaba al encender la barra fluorescente del techo. Eso decían se solucionaba poniendo a la barra una reactancia SSR.

En cuanto al sonido, ¿estás seguro que sale de ahí? Si es durane la impresión, yo diría que el sonido podría salir del impulsor de filamento.

Edito: Lo de la pantalla se llama "basura", puedes ver que no eres el único si pones en google: "3d print display garbage". Normalmente las partes que se actualizan (como son las temperaturas y coordenadas), se pueden ver, pero el resto nop.

Te agradezco mucho tu respuesta bro, voy a intentar aislar el cable como dices, y aislarlo de la luz fluorescente, a ver si mejora, ya que en ocasiones ocupo ver el progreso de la impresión y ya no hay forma de entrar en el menú. 

El sonido del "Clack" que hace al imprimir es el mismo que cuando giramos la perilla de la pantalla, sólo que al imprimir durante todo el proceso hace este sonido, con una frecuencia parecida a la de las manecillas de un reloj. 

Probaré las sugerencias que me han dado y de cualquier forma, me he puesto en contacto con la tienda de Ender que es donde la he comprado, en caso de que sea algún defecto de fábrica, es mi primera impresora y francamente no sé qué es lo que debe hacer o no al imprimir. Muchas gracias comunidad Gran sonrisa
  Responder
#6
Aislarlo de la barra fluorescente es complicado, en mi caso, tengo la impresora en un enchufe de fuerza (los que están a 20 cm del suelo) y en teoría, el alumbrado debería ir conectado a otra línea de cables independiente. No sé como habrán hecho la instalación eléctrica, probablemente esten unidos al mismo magnetotérmico y por eso tenga el problema.

Para evitar el problema, la fuente de la impresora debería tener la bolita de ferrita (la bola que tienen la mayoría de fuentes de alimentación de los portátiles en el cable), esa que suele molestar mucho jejeje https://www.xataka.com/componentes/para-...ros-cables

La solución más barata que encontré, fué instalar dos tiras de led de 12v a la impresora, así, durante toda la impresión está iluminada y no necesito la luz del techo. Además ilumina a la altura del fusor, con lo que se ve siempre perfectamente la pieza y no creo consuma mucha energía al ser a 12v. Los tengo conectados a la fuente de alimentación directamente, sin interruptor, ya que un interruptor podría hacer lo mismo que el de la luz de la habitación.

Si el sonido es de la pantalla, coincido en que tiene fallo de fábrica, eso no es normal. Si la tienda es buena suele responder, espero que ese sea el caso.

Saludos!
Ulticampy V2: fundiendo plástico sin descanso...
  Responder
#7
Hola a todos . Me llego la Ender 3 Pro hace unos dias, y intente actualizarla mediante la SD como recomiendan. Resulta que al poner la SD y encender la pantalla queda en su color azul sin caracteres. Espere tiempo a ver si es cuestion que debe cargar y nada. La placa es una Creality V4.2.2, por lo que trae 4 pines en vez de 8, no hay mucha informacion sobre esta placa nueva . Agradezco si me ayudan a solucionar este problema
[Imagen: Whats-App-Image-2020-08-01-at-12-53-52.jpg]
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Ender 3 Pro no conecta con el PC a través de usb Fernandocasa 13 636 19-11-2020, 07:08 PM
Último mensaje: Juanbcn04
  CONSULTA Problema pantalla Ender 3 Pacorron 3 539 18-11-2020, 01:49 AM
Último mensaje: AnneC
Exclamación CONSULTA Problemas adhesión ender 3 pro Fatalis22 3 136 20-10-2020, 06:35 AM
Último mensaje: Peter13
  CONSULTA Problema Ender 3 PRO Temperatura marctort99 3 156 11-10-2020, 10:50 PM
Último mensaje: marctort99
  Ender 3 pro michaelport 0 171 04-09-2020, 02:22 PM
Último mensaje: michaelport