This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Has tenido problemas de gestión de temperatura con la cama caliente Ultrabase
Sí, más de una vez
66.67%
2
Sí, en una ocasión
0%
0
Nunca
33.33%
1
3 voto(s)
* Ya has votado en esta opción. [Mostrar resultados]

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Cama caliente poco confiable
#1
Me voy a referir a la cama caliente de la Anycubic i3 Mega S, auqnue creo que comparte el mismo conjunto con el resto de variantes i3 Mega del mismo tamaño. 

A los 2 meses de tenerla comenzó a detener las impresiones y finalmente era imposible imprmir algo aplicando temperatura a la cama caliente. Soporte del producto me envió una nueva, por estar en garantía, y se acabaron los problemas.

Ahora, cuando tiene 18 meses, vuelve a presentar el mismo problema. Soporte indica que hay que cambiar la cama caliente (algo que parece evidente) pero que ya no está en garantía. Ciertamente es lo que pone en las condiciones de la garantía: 6 meses para la cama caliente.

Más allá del periodo de garantía, me parece poco confiable este elemento (la cama caliente). Precisamente cuando uno necesita imprimir algo funcional, no un adorno, aparece el problema. A comprar otra cama caliente y, después, a investigar...

Puede que haya tenido la mala suerte de topar con 2 camas calientes de calidad no verificada pero, como no he tenido otra impresora FDM, planteo alguna pregunta:

Alguien no ha tenido este problema con una Anycubic que monte la Ultrabase? , salvo que no lleve 2 meses con ella
Alguien ha sustituido o adaptado una cama caliente de otro fabricante para eliminar estos problemas?
Estos problemas de gestión o detección de temperatura son comunes a las impresoras 3D de cualquier marca?
  Responder
#2
Si se daña una parte tal como la cama o el fusor, ante el riesgo que supone un descontrol de la temperatura, las actuales versiones de firmware bloquean la maquina por seguridad.

Si no se protege la parte mas delicada de la conexión (donde están las soldaduras) con el tiempo el continuo movimiento partirá el cable, se suelen utilizar envolturas (cadenas) que reparten la torsión a lo largo de todo el cable protegiendo los puntos críticos (los extremos).

Antes de comprar nada, un técnico o experto en electrónica  puede hacer un diagnostico real y posiblemente solucionar el problema.
  Responder
#3
Gracias por la respuesta.

Sí, entiendo que existe esa posibilidad pero no he observado ninguna evidencia en mi hotbed. De hecho, en la primera ocasión que se dio con este problema, al recibir la nueva hotbed por garantía, ya le puse soportes para los cables. El modelo es lo de menos, siempre que mantenga los cables en su posición sobre las soldaduras, para evitar que puedan llegar a partir los hilos del cable.
Ya he cambiado la hotbed y no se presentan problemas.

Puede haber más motivos que ocasionen que se pare la impresión, porque realmente el firmware está enviando o cortando una señal para mantener una temperatura y si la lectura del termistor no se corresponde con la "orden" que está enviando... para por seguridad.

He comprobado las continuidades de los cables y los valores de resistencia del termistor, torsionando los cables, dándoles movimientos bruscos, que ni por asomo van a sufrir en la impresión, pero nada. No veo que se generen discontinuidades ni que cambien los valores de la resistencia.


Puede que exista una cierta variación en los valores que debería tener a 25 grados el termistor, pero tampoco puedo garantizar que la medida de ese termómetro no tenga una desviación. No hice ninguna medición de la hotbed nueva... (ahora me da pereza sacarla nuevamente)

[Imagen: 20201220-125008.jpg]

[Imagen: 20201220-131353.jpg]

Como también podría estar relacionada la parada de la impresora con el PID de la hotbed que se tenga definido, y puesto que el firmware original de la Anycubic i3 mega S no tiene activada la modificación y autotune del PID de la cama caliente, soporte del producto me ha enviado una nueva versión de firmware con estas implementaciones. Dejo aquí el enlace que me enviaron, por si a alguien con la placa y firmware original le ineteresa.

https://drive.google.com/file/d/1dnJIONt...sp=sharing

Lo he instalado y probado el autotune PID en la cama caliente y el extrusor. Funcionar, funciona.

En cualquier caso, voy a cambiar los cables del termistor de la cama "averiada" por unos de silicona, que estos tienen un aislante bastante rígido, y dejarla como posible repuesto, por probar en ese supuesto. Salvo que no detecte otro problema
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Cama caliente Toniperez1964 0 249 26-10-2020, 05:31 PM
Último mensaje: Toniperez1964
  Anycubic I3 mega Cama caliente no calienta sumaker84 1 1,766 10-12-2018, 07:35 PM
Último mensaje: Nullz