This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Problemas adhesión ender 3 pro
#1
Exclamación 
Hola! Recientemente he empezado en esto del mundo 3D con una Ender 3 Pro y estoy teniendo un problemilla al imprimir con la adhesión de una de las esquinas de las piezas. Resulta que si imprimo sin "raft" siempre hay una esquina que se acaba despegando y doblando hacia arriba, y aunque añada un borde "brim" sigue igual. Me ha pasado imprimiendo tanto PLA como PLA+. Actualmente estoy usando PLA+ de la marca de Bioplaxtic (Leroy Merlin) a una temperatura de 225 el extrusor y 75 de la cama (me he basado en los ajustes recomendados del PLA+ de Sunlu).
¿Alguna idea para arreglar el problema? Adjunto fotos para que apreciéis el problema.
[Imagen: photo-2020-10-19-11-01-28.jpg]

[Imagen: photo-2020-10-19-11-01-36.jpg]
  Responder
#2
Hola @Fatalis22, bienvenido al foro.
Ese problema se denomina "Warping" y si solo te sucede en una de las esquinas, posiblemente tengas ligéramente desnivelada la cama hacia ella o quizá doblada en esa dirección.
Para intentar solucionarlo, vuelve a nivelar la cama correctamente y si no se soluciona, tendrás que utilizar algún producto para incrementar la adhesión (laca, por ejemplo).
  Responder
#3
(19-10-2020, 12:51 PM)Simemart escribió: Hola @Fatalis22, bienvenido al foro.
Ese problema se denomina "Warping" y si solo te sucede en una de las esquinas, posiblemente tengas ligéramente desnivelada la cama hacia ella o quizá doblada en esa dirección.
Para intentar solucionarlo, vuelve a nivelar la cama correctamente y si no se soluciona, tendrás que utilizar algún producto para incrementar la adhesión (laca, por ejemplo).

Voy a volver a nivelar a ver que tal y si no probaré con una spray de esos con adhesivo.

Gracias!
  Responder
#4
Hola,

Sube además un poquito la temperatura de la cama, siempre te ayudará.
Otra opción bastante eficaz es utilizar cinta de carrocero (o kapton), aunque te recomiendo la primera que es más económica y instala más fácilmente.

Un saludo!
  Responder
#5
Pues yo tengo el mismo problema con la misma impresora pero acrecentado. Y no consigo solventarlo. Devolví la Anycubic mega zero porque me pasaba lo mismo y porque no tenía cama caliente, pensando que era por esto último .

Ahora que me he pillado una ender 3 pro, lo mismo. He ido a una tienda a comprar un filamento más bueno, he subido la temperatura de la cama, he calibrado 80 veces, he limpiado con agua y jabón y secado, he puesto con el Cura una primera capa más lenta y ancha, y nada... Al rato se despegaba hasta el punto de quedarse la pieza colgando del extrusor.

Estoy a nada de mandar a tomar por culo este tinglado...
  Responder
#6
Hola kicooo, yo también tengo una Ender 3 Pro y base de vidrio templado de la marca; por lo que dices no has probado con laca; un buen calibrado de altura del extrusor - papel de 80g - y laca Nelly - la más barata del mercado - suelen funcionar.
  Responder
#7
(17-12-2020, 10:56 PM)kicooo escribió: Pues yo tengo el mismo problema con la misma impresora pero acrecentado. Y no consigo solventarlo. Devolví la Anycubic mega zero porque me pasaba lo mismo y porque no tenía cama caliente,  pensando que era por esto último .

Ahora que me he pillado una ender 3 pro, lo mismo. He ido a una tienda a comprar un filamento más bueno, he subido la temperatura de la cama, he calibrado 80 veces, he limpiado con agua y jabón y secado, he puesto con el Cura una primera capa más lenta y ancha, y nada... Al rato se despegaba hasta el punto de quedarse la pieza colgando del extrusor.

Estoy a nada de mandar a tomar por culo este tinglado...

Hola!
Pues mira, yo cambié la cama por una de cristal con superficie tratada para mejorar la adhesión, además de usar laca. Con eso y un buen calibrado raro es que se despegue, al contrario, cuando acaba tengo que esperar a que enfríe porque si no, no hay quien las despegue Lengua
Ahora estoy esperando a ver si me llegan unos muelles nuevos más duros, a ver si así no se descalibra tan fácil, porque entre impresión e impresión tengo que volver a calibrar la impresora.
  Responder
#8
Totalmente de acuerdo con fatalis22. Los muelles originales de la Ender 3 Pro son regularejos y se descalibra casi con solo mirar... ponle unos muelles decentes y notarás la diferencia de inmediato.
  Responder
#9
(18-12-2020, 12:37 AM)Fatalis22 escribió:
(17-12-2020, 10:56 PM)kicooo escribió: Pues yo tengo el mismo problema con la misma impresora pero acrecentado. Y no consigo solventarlo. Devolví la Anycubic mega zero porque me pasaba lo mismo y porque no tenía cama caliente,  pensando que era por esto último .

Ahora que me he pillado una ender 3 pro, lo mismo. He ido a una tienda a comprar un filamento más bueno, he subido la temperatura de la cama, he calibrado 80 veces, he limpiado con agua y jabón y secado, he puesto con el Cura una primera capa más lenta y ancha, y nada... Al rato se despegaba hasta el punto de quedarse la pieza colgando del extrusor.

Estoy a nada de mandar a tomar por culo este tinglado...

Hola!
Pues mira, yo cambié la cama por una de cristal con superficie tratada para mejorar la adhesión, además de usar laca. Con eso y un buen calibrado raro es que se despegue, al contrario, cuando acaba tengo que esperar a que enfríe porque si no, no hay quien las despegue Lengua
Ahora estoy esperando a ver si me llegan unos muelles nuevos más duros, a ver si así no se descalibra tan fácil, porque entre impresión e impresión tengo que volver a calibrar la impresora.

Hola @Fatalis22, pues al final no me iba tan mal con la laca y la base magnética que trae la Ender 3 Pro, pero he comprado una base de cristal siguiendo tu recomendación y la de más gente, además porque la base magnética parece estar deformada un poco por el centro (más alto).

Pues fíjate que ahora tengo más problemas de warping y demás con la base de cristal esa negra de Creality...

[Imagen: IMG-6490.jpg]
  Responder
#10
(05-01-2021, 02:58 PM)kicooo escribió:
(18-12-2020, 12:37 AM)Fatalis22 escribió:
(17-12-2020, 10:56 PM)kicooo escribió: Pues yo tengo el mismo problema con la misma impresora pero acrecentado. Y no consigo solventarlo. Devolví la Anycubic mega zero porque me pasaba lo mismo y porque no tenía cama caliente,  pensando que era por esto último .

Ahora que me he pillado una ender 3 pro, lo mismo. He ido a una tienda a comprar un filamento más bueno, he subido la temperatura de la cama, he calibrado 80 veces, he limpiado con agua y jabón y secado, he puesto con el Cura una primera capa más lenta y ancha, y nada... Al rato se despegaba hasta el punto de quedarse la pieza colgando del extrusor.

Estoy a nada de mandar a tomar por culo este tinglado...

Hola!
Pues mira, yo cambié la cama por una de cristal con superficie tratada para mejorar la adhesión, además de usar laca. Con eso y un buen calibrado raro es que se despegue, al contrario, cuando acaba tengo que esperar a que enfríe porque si no, no hay quien las despegue Lengua
Ahora estoy esperando a ver si me llegan unos muelles nuevos más duros, a ver si así no se descalibra tan fácil, porque entre impresión e impresión tengo que volver a calibrar la impresora.

Hola @Fatalis22, pues al final no me iba tan mal con la laca y la base magnética que trae la Ender 3 Pro, pero he comprado una base de cristal siguiendo tu recomendación y la de más gente, además porque la base magnética parece estar deformada un poco por el centro (más alto).

Pues fíjate que ahora tengo más problemas de warping y demás con la base de cristal esa negra de Creality...

[Imagen: IMG-6490.jpg]

Hmmm, pues no deberías, ¿quizás el soporte que aguanta la base está mal? Es decir, es normal que no sea plano del todo, eso se compensa calibrando, pero quizás la tuya ha venido con la pieza defectuosa del todo y ahí no hay calibrado que valga. Según he leído por ahí, se puede regular con los tornillos con los que va sujetada pero nunca he probado a ello, sinceramente prefiero no tocar si es posible.
Otro apunte que no se si influirá, pero procura colocar las pinzas de manera simétrica para que la presión sea igual, calibrando con las esquinas es otra cosa que se debería poder compensar pero bueno, todo suma.

Dicho eso, tengo la impresora casi igual que tú (algunas piezas para sujetar el filamento y demás pero nada realmente importante) con la excepción de que también he cambiado los muelles por unos más duros para que no se descalibre tan fácil (ya no necesito calibrarla entre impresión e impresión) pero vamos, que el cambiarlos y no, no debería significar esos problemas que tienes. Verifica también que las temperaturas, tanto de cama como del extrusor sean correctas al filamento que uses.
Y cuidado con la laca, si es específica de impresión 3d (que al final no es otra cosa que laca pura sin nada más) todo correcto, pero si estas usando una comercial para el pelo, ojo que los aditivos que le añaden antiencrespamiento y demás hacen que el filamento se despegue.

Por cierto, ahora estoy preparando para cambiar la caja que protege al hotend y donde van los ventiladores, que el "blower" el de capa se ha jodido (que puedes esperar de un ventilador chinoso plasticoso....) y cambiarlo por uno más decente. Te lo digo para que una vez soluciones ese problema lo tengas en cuenta, los ventiladores que trae de serie la ender 3 son muy meh.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Ender 3 Pro no conecta con el PC a través de usb Fernandocasa 14 3,962 10-05-2021, 07:12 PM
Último mensaje: ABonilla7
  CONSULTA Ender 3 Pro SKR Mini E3 V2.0 se para impresiones con soporte Quique89 1 99 24-04-2021, 06:24 PM
Último mensaje: pano
  Problema Ender 3 Pro Ventiladores Matiasb189 4 228 08-03-2021, 01:03 AM
Último mensaje: Matiasb189
  CONSULTA [Ender 3 Pro] Cambiar ventilador "Blower" Fatalis22 1 385 28-12-2020, 01:05 AM
Último mensaje: Simemart
  CONSULTA Problema ender 3 pro eje Z norhther 1 237 14-12-2020, 11:14 AM
Último mensaje: jukillo