This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Problema con Elegoo Saturn 4k
#1
Buenas gente.

Pues me llego hace poco la impresora y no consigo imprimir nada de forma "funcional", y deduzco que estoy haciendo algo mal.
Imprimí lo primero las torres de prueba, impresion PERFECTA y encantado con los resultados.

El caso es que he intentado imprimir un par de archivos (Un medallón y unos anillos), uno de ellos ya "preparado" e impreso por más gente, y no se porqué motivo, se me separa de los soportes la pieza y al final sale un amasijo raro... (Fotos)

Resina Elegoo ABS Gris, tiempo de exposición primera capa 30seg y resto 2.5seg, por si os sirve de información para ayudarme..

[Imagen: PXL-20210426-205046464.jpg]

[Imagen: PXL-20210426-205053118.jpg]


Como podeis ver, empieza muy bien (de hecho los soportes salen espectaculares jajajaj), pero se ve que se "tensa" mucho, y se suelta de los soportes... y al final sale un churro asqueroso....

Con los anillos que comentaba, ha salido el "sello" perfectamente, pero lo que sería el aro, ha salido plano todo en la misma capa (Lo mismo, se ha soltado de los soportes), la pena es que de esta impresión no tengo foto...

¿Ideas? He usado Chitubox, aunque he estado mirando de usar Lychee, que no se si será mejor...
  Responder
#2
no tengo impresora de resina,pero por lo que tengo visto,yo aumentaria un poco el tiempo de exposicion,porque si bien esa impresora es monocromatica,puede ser que al ser una resina opaca necesite un poco mas de tiempo que no una que fuera translucida o transparente.
  Responder
#3
como te dicen, yo probaria primero sobre seguro, tiempo de exposición de la primera capa esta bien por que te salen los soportes, pero sube el tiempo entre capas a por lo menos 8 segundos, para ir probando,, y si todo va bien, luego haces pruebas bajando el tiempo, a 7, a 6... hasta que encuentres el minimo para esa resina
  Responder
#4
Bueno, he aumentado el tiempo de exposición y ahora si consigo piezas, aunque las torres me las hizo con los 2 segs de exposición sin problema.

He estado haciendo pruebas, y es al imprimir en diagonal con soportes, si imprimo algo con base plana, y lo "pego" a la base, si me hace bien la pieza con 2-3 segs, así que me imagino que será cosa de tensiones al curar la resina, porque los soportes que son "rectos" los imprime siempre perfectamente.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  DUDA Problemas al imprimir con Elegoo Mars Pro ( Solucionado) Damifn 5 1,448 17-12-2020, 01:13 PM
Último mensaje: Damifn
  Novato de la Elegoo Mars F18MLU 4 811 09-11-2020, 12:34 PM
Último mensaje: F18MLU
  APORTE Elegoo MARS, probando y aprendiendo Tecnigrafic 4 2,517 12-08-2019, 04:36 PM
Último mensaje: Tecnigrafic