This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA PRIMER POST: Piezas huecas, ¿¡PORQUE?! T_T
#1
Exclamación 
¡Buenas Tardes chicos! Este es mi primer post y he visto muchas soluciones para mi impresora Ender 3 en este foro y por eso decidí unirme a la comunidad, hoy me ayudan y seguro cuando sea un pro ayudare a alguien mas.

Mi novia y yo compramos una impresora nueva hace una semana mas o menos y hemos estado a tope, calibrandola, probando plasticos, imprimiendo cositas de prueba y bueno. basicamente estamos teniendo un problema mas importante que los problemitas, que no sabemos si es de la misma impresora, o si es un problema de Cura, porque siempre la ultima o ultimas capas pareciera no imprimirla y me deja las piezas huecas, voy a adjuntar como debería salir una pieza y como termina saliendo.

[Imagen: Ataud.jpg]
Asi es como sale, Hueco.
[Imagen: Ataud2.jpg]
Ahi se ve que le falta una parte
[Imagen: Como-deberia-quedar.png]
Ahi esta la parte faltante
[Imagen: Como-deberia-quedar-2.png]
[Imagen: Molde.jpg]
Otra pieza que tambien sale hueca xd

Y bueno, ese problema que les traigo es mi principal problema, ahora, si notan algo mas en la impresion que hicimos, sean bienvenidos a corregirnos que ya quiero comenzar a sacar piezas perfectas.

Muchas gracias de antemano, chicos y espero una respuesta pronta.
  Responder
#2
suele ser un problema de cura, cuando empiezas de 0, dentro de la configuracion de la impresora, segunda pestaña donde pones las dimensiones del nozzle, que cura por defecto pone el filamento en 2.85mm , tienes que cambiarlo al que tienes, que es de 1.75mm y si es eso, se solucionaria automaticamente.

tiene `pinta, por que se ve que falta material por toda la pieza.

Si no te es eso y los pasos estan bien calibrados, está patinando el extrusor seguramente por algun tipo de atasco.
  Responder
#3
Buenas tardes chicos, les cuento que para arreglar el problema estuve todo el día de ayer buscando soluciones y hasta hoy fue que pude practicar alguna de ellas, efectivamente, el nozzle se atasco por una subextrusion, limpie el nozzle, revise el extrusor por todos lados, intente de todo y le pedía a la maquina que extruyera 100mm de PLA y apenas extruia 40mm, al final la solución que encontré y que me ha funcionado a la perfección fue cambiar los parámetros de fabrica de la Ender 3 en cuanto al tema de la extrusión, ahora le pido que extruya 100mm de PLA y extruye 100mm de PLA, pero ahora tengo un nuevo problema.

Por lo que he visto es un clasico problema de la Ender 3, el extrusor hace "Clack", y da pasos hacia atras, y en este momento la maquina esta imprimiendo y la manera en la que pude arreglar los "clacks" por el momento fue con una banda elástica, igual se lanza uno que otro clack de vez en cuando, pero no tan periódicamente.


[Imagen: CLACKS.png]
Disculpen las virutas de plastico pero esta imprimiendo xd

He encontrado muchas ideas para esto, como cambiar el extrusor directamente pero eso es como que adoptes un perro que muerde y que tu solucion sea sacarle los dientes xd. Entre todas las soluciones que encontre, un proponia ponerle un tornillo que apreté mas aun el carril y el motor extrusor, pero me parece que mientras mas apretados están, mas "clacks" hace, y que cuando aflojas un poco la tensión, pero no demasiado como para que deje de extruir, anda perfecto.

¿Ustedes que dicen? ¿Alguien con una Ender 3 ha tenido este problema? Cual ha sido su solución así la aplico cuando termine de imprimir esta pieza pequeña de prueba que he puesto para ver como anda ahora.

Como siempre, un gusto y muchas gracias pro su colaboración.
  Responder
#4
Hola, lo primero decirte que estás confundiendo la causa con el efecto y por ello, aplicando una solución equivocada: el problema no es el ruido de clac-clac, sino la excesiva fuerza de impulsión que está demandando la extrusión.
La solución que has implementado lo que hace es reducir la presión de la rueda impulsora sobre el filamento y efectivamente eso puede que elimine el ruido de clac-clac, pero a costa de que patine la rueda impulsora sobre el filamento y vuelvas a tener subextrusión.
Lo que tienes que hacer realmente es eliminar el problema que hace que el filamento salga con dificultad por la boquilla (temperatura demasiado baja, PTFE del barrel deteriorado, estrusor parcialmente obstruido) y regular de forma apropiada la tensión del muelle del impulsor mediante el tornillo al efecto: cuando todo funciona de forma correcta, lo que suele necesitarse es más presión en el muelle y no menos.
  Responder
#5
(18-02-2021, 08:09 PM)Simemart escribió: Hola, lo primero decirte que estás confundiendo la causa con el efecto y por ello, aplicando una solución equivocada: el problema no es el ruido de clac-clac, sino la excesiva fuerza de impulsión que está demandando la extrusión.
La solución que has implementado lo que hace es reducir la presión de la rueda impulsora sobre el filamento y efectivamente eso puede que elimine el ruido de clac-clac, pero a costa de que patine la rueda impulsora sobre el filamento y vuelvas a tener subextrusión.
Lo que tienes que hacer realmente es eliminar el problema que hace que el filamento salga con dificultad por la boquilla (temperatura demasiado baja, PTFE del barrel deteriorado, estrusor parcialmente obstruido) y regular de forma apropiada la tensión del muelle del impulsor mediante el tornillo al efecto: cuando todo funciona de forma correcta, lo que suele necesitarse es más presión en el muelle y no menos.

Si, me di cuenta de que las primeras capas salieron bellas, y luego que aplique "la solucion", regreso la subextrusion.

Estoy Trabajando con una temperatura de 206° a 50mm/s.

Luego los componentes están como nuevos de fabrica, pero, ¿como me doy cuenta de si esta el extrusor obstruido? Capaz podría ser eso porque ya estoy pagando la novatada y aprendiendo un montón de mi maquina con todos estos fallos, espectacular, cuando logre hacer una pieza perfecta sera todo un logro para mi novia y yo xd
  Responder
#6
Si lo que utilizas es PLA, la temperatura es suficiente (incluso quizá un poco alta), pero puedes probar a reducir la velocidad, por ejemplo a 30 mm/s, lo que ayudará a disminuir la fuerza necesaria para extruir el material.
Para conseguir el objetivo que indicas, tendrás que seguir una serie de pasos: lo primero, quita el elástico que habías colocado, regula la tensión del muelle de forma que la palanca tenga muy poco más del recorrido necesario para liberar el filamento de la rueda impulsora y comprueba también que no tengas virutas de material en los dientes de dicha rueda.
Comprueba, sin tener conectado al impulsor el tubo que conduce el filamento al hotend, que se mueva la longitud de filamento ordenada y si no es así, ajusta los micropasos por milímetro para que lo sea.
Con eso correcto, lo que tienes que hacer es calibrar la extrusión: si quieres, puedes guiarte por lo que indico en este post.
Por último, ya solo te quedará configurar correctamente el perfil de impresión en el programa de corte (slicer) que utilices, aunque yo te recomiendo que las primeras impresiones de prueba que hagas, sean los archivos de ejemplo que trae la impresora: con ellos podrás descartar problemas de configuración del programa de corte y saber si la impresora está perfectamente calibrada.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Porque mi Geeetech A10 funciona asi? r0xANDt0l 4 1,576 12-03-2019, 08:26 PM
Último mensaje: r0xANDt0l
  ¿Porque me hace así las capas mi Ender 3? Isaacprint 2 947 10-03-2019, 12:34 AM
Último mensaje: Isaacprint
  impresora delta kossel terminada y primer problema Jasobrino 7 3,054 21-06-2017, 12:41 PM
Último mensaje: Monstercat