This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA No enciende impresora y hace parpadear a la fuente de alimentación
#1
Hola,
acabo de adquirir una impresora Anycubic Photon. La he conectado a la fuente de alimentación (previa comprobación con el polímetro de que daba 12VDC) y al dar al botón de encendido, la impresora no enciende y el LED azul que indica el funcionamiento de la fuente de alimentación comienza a parpadear. 
Al abrir la tapa para ver la circuitería electrónica, veo que dentro también parpadea un LED rojo
No le llega alimentación a ninguno de los 3 conectores que lleva dentro, uno de los cuales va al ventilador con lo que éste no se enciende. No se enciende nada.
¿A alguien le ha pasado esto? ¿sabéis que puede estar pasando?

Gracias y enhorabuena por la web
  Responder
#2
Hola @lurdesalbar, bienvenid@ al foro.
Es muy probable que el origen del problema que tienes esté en la fuente de alimentación.
Pero, para comprobarlo, tienes que medir si disminuye significativamente el voltaje en el momento de conectar la impresora, pues que dé 12V sin carga no es una prueba de que esté bien.
El hecho de que parpadée el led, así parece indicarlo.
  Responder
#3
La fuente de alimentación funciona correctamente y da 12VDC. Es cuando enciendo la impresora con ella cuando la fuente empieza a dar los 12VDC de forma discontinua y parpadea el led (no he comprobado la tensión de la fuente encendida con un osciloscopio pero se convierte en alterna, no da los 12V de manera continua). No se me ocurre qué puede ser pero supongo que estará mal algo en la placa de la impresora.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
Triste Impresora 3d no enciende jandomex61 0 141 23-08-2020, 11:18 AM
Último mensaje: jandomex61
  CONSULTA Pantalla anycubic i3 mega no enciende EnriqueCaste 2 251 23-08-2020, 10:53 AM
Último mensaje: jandomex61
  DUDA Alimentación hotend Bonolux 0 735 24-12-2019, 06:32 PM
Último mensaje: Bonolux
  CONSULTA problemas con alimentacion filamento xexu1990 2 677 07-05-2019, 05:02 PM
Último mensaje: poixil
  Novato con Anycubic I3 MEGA no imprime, sólo hace base y luego no imprime cotarejo 3 1,556 29-12-2018, 01:18 PM
Último mensaje: Nullz