This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Anycubic I3 Mega S - ¿Desastre?
#1
Buenas a todos, soy nuevo en el foro y también en el mundillo de la impresión 3D y por lo que veo, he entrado por la puerta grande. Agradecería que alguien me echara una mano para intentar arreglar el desaguisado que tengo entre manos. Trato de explicarlo brevemente.

Hace un par de semanas, me compré una impresora Anycubic I3 Mega S. Tenía muy buenas críticas y parecía ser una buena opción para principiantes.

Me llegó a casa. La monté fácilmente, calibré la cama y me imprimí los 2 buhos de ejemplo que venían en la SD. Hasta aquí, ningún problema. La calidad de impresión muy buena y sin defectos. Me vine arriba y pensé que esto de la impresión 3D está chupao. Pues, va ser que no.

Para mi segunda impresión, pasé al siguiente nivel. Vi qué mejoras había en internet para la impresora y decidí descargarme un diseño (.stl) muy sencillo de una placa plana que se instala en la parte de arriba del marco de la impresora, para evitar que se enreden los cables del fusor. Me descargué también el Cura v. 4.8 (que ya me dio algún problemilla para ver los menús desplegables, pero que finalmente pude solucionar). Generé el fichero .gcode e imprimí el modelo. Durante la impresión me dio un fallo. El modelo de la placa estaba diseñado para impresión en vertical y en algun momento, dejó de imprimir bien. Había impreso bien como 3 cm de altura de la placa (de un total de 10 cm) y luego se había puesto a imprimir en zonas diferentes de la cama, como si hubiese perdido la coherencia, dejando plástico por todos los lados.

Supuse que fue un error de calibración así que lo limpié todo, recalibré y volví a imprimir, pero esta vez probé con un modelo de placa distinto. Me descargué un modelo que estaba en horizontal, para evitar problemas con la impresión en vertical. Parecía una buena idea pero ha sido un desastre. Cuando empezó a imprimir, parecía que estaba haciéndolo correctamente, pero luego vi que no, que lo que creo que ha hecho ha sido rayar toda la cama, en lugar de fundir el plástico. Dejo una foto para que veais.

[Imagen: IMG-20201125-191422.jpg]

Creo que se ha rayado porque más tarde ví que el fusor había perdido la punta, supongo que como consecuencia de rayar la cama. Dejo foto.

[Imagen: IMG-20201125-191509.jpg]


Ahora, no sé muy bién qué hacer. No sé cómo puedo limpiar la cáma porque creo que tiene plástico pegado y lo que supongo que es la parte rayada. Ni tengo muy claro si me la he cargado y puedo seguir usándola. Entiendo que sí porque he visto a otros usuarios utilizando cinta azul pegada sobre ella.

Entiendo que tengo que reemplazar el fusor. Pero ya he visto algún video oficial de anycubic en el que explican cómo hacerlo. Puedo usar el que me viene de repuesto, pero entiendo que tendré que comprar alguno para más adelantes. No sé si me podéis indicar algún modelo o tienda en el que comprarlos.

Añadido a todo esto, y para empeorar las cosas, se me rompió el filamento y ahora no tengo claro cómo sacarlo del tuvo del fusor. No he encontrado ningún video donde lo expliquen. Y me da respecto desmontar el extrusor.

Como veis, liada parda interesante  Facepalm . Agradecería si alguién me puede guiar para reconducir la situación mínimamente.
  Responder
#2
Hola @Melnu, bienvenido al foro.
Vamos por partes pues tienes muchos frentes abiertos.
Si calibraste bien antes de la impresión, no es probable que haya podido chocar la boquilla con la cama.
En esa foto no se aprecia bien, pero yo diría que lo que tienes en la cama es una capa muy fina del material que estás usando para la impresión, no que esté rayada la superficie.
Si es así, con la cama bien fría, tendrás que retirar con mucho cuidado y mejor con un rascador de plástico, el material que se encuentra pegado a la superficie y una vez libre de restos de filamento, límpiarla con alcohol.
Como has podido comprobar, una vez la impresora se encuentra bien calibrada, la calidad de las impresiones depende de como se genere el archivo de impresión de la pieza.
Los de las piezas de prueba que vienen con la impresora, los ha realizado el fabricante configurando de forma perfecta el programa de corte: si quieres tener los mismos resultados con las que tú generes, tendrás que hacer lo mismo y para ello, no te quedará más remedio que aprender todo lo posible sobre el uso de CURA.
Para sacar el filamento roto que se encuentra dentro del extrusor, depende de si puedes tirar de él o se encuentra completamente dentro.
En el primer caso, calienta el fusor a temperatura de impresión y tira de él.
En el segundo, depende de si puedes empujarlo para que salga fundido o no. Si no puedes, tendrás que desmontar completamente el extrusor y te resultará difícil sin calentar.
En este caso, creo que mejor cambias el conjunto completo de boquilla, barrel y cubo calentador, para lo que no te quedará más remedio que desmontar todo el carro del extrusor.
  Responder
#3
Gracias por tu respuesta Simemart. La verdad es que tengo demasiados frentes abiertros, sí. Intento aclarar sobre tu mensaje.

(28-11-2020, 01:20 PM)Simemart escribió: Hola @Melnu, bienvenido al foro.
Vamos por partes pues tienes muchos frentes abiertos.
Si calibraste bien antes de la impresión, no es probable que haya podido chocar la boquilla con la cama.
En esa foto no se aprecia bien, pero yo diría que lo que tienes en la cama es una capa muy fina del material que estás usando para la impresión, no que esté rayada la superficie.

La verdad es que parece que está muy pegado o rayado. Y el tener el fusor sin la punta, como si se hubiera desgastado, me hace pensar que igual sí que se ha rayado algo.

[Update]  He estado rascando con una plaeta de plástico y está tan pegado que prácticamente no se desprende nada. Tendré que probar con el alcohol.


Si es así, con la cama bien fría, tendrás que retirar con mucho cuidado y mejor con un rascador de plástico, el material que se encuentra pegado a la superficie y una vez libre de restos de filamento, límpiarla con alcohol.

OK. Lo haré así. Con la impresora me venía una paleta de metal y no me atreví a rascar para no dañar la cama. Para el alcohol, ¿qué alcohol utilizor?. He visto que en internet hablaban de isopropílico con una concentración concreta, en lugar del alcholo etílico.

Como has podido comprobar, una vez la impresora se encuentra bien calibrada, la calidad de las impresiones depende de como se genere el archivo de impresión de la pieza.
Los de las piezas de prueba que vienen con la impresora, los ha realizado el fabricante configurando de forma perfecta el programa de corte: si quieres tener los mismos resultados con las que tú generes, tendrás que hacer lo mismo y para ello, no te quedará más remedio que aprender todo lo posible sobre el uso de CURA.
Para sacar el filamento roto que se encuentra dentro del extrusor, depende de si puedes tirar de él o se encuentra completamente dentro.

Se encuentra completamente dentro. No puedo tirar de él. En su momento, calenté el filamento y le dí a la opción de desmontar filamento. Entonces tiré de él para sacarlo del extrusor y fue en ese momento cuando se me rompió. Creo que se había formado una bolita en el extremo y por eso no salía. Aunque no tiré demasiado fuerte, se rompió. Posteriormente ví que el filamento que estaba fuera del extrusor tenía alguna rozadura y por eso se rompió fácilmente.

En el primer caso, calienta el fusor a temperatura de impresión y tira de él.

En el segundo, depende de si puedes empujarlo para que salga fundido o no. Si no puedes, tendrás que desmontar completamente el extrusor y te resultará difícil sin calentar.

Entonces, ¿me recomiendas desmontar el conjunto de Boquilla, barrel y cubo calentador e intentar recuperar el filamento desde ahí?. Esto creo que lo voy a tener que hacer sí o sí, si quiero reemplazar el fusor, ¿no?.

En este caso, creo que mejor cambias el conjunto completo de boquilla, barrel y cubo calentador, para lo que no te quedará más remedio que desmontar todo el carro del extrusor.
  Responder
#4
Hola, si con la impresora te venía una paleta de metal, supongo que se podrá utilizar con garantías sobre esa superficie. Utilízala con cuidado, pero tendrás que quitar ese material de una u otra forma. El tipo de alcohol no creo que sea relevante, pero solo te servirá una vez hayas retirado el material pegado (supongo que PLA).
Para otra ocasión en que tengas que hacerlo, ten en cuenta que para sacar el filamento del extrusor, primero hay qe empujarlo para que salga fundido por la boquilla y en ese momento tirar de él. Si el filamento no está fundido y tiras de él, sucede lo que te ha ocurrido: se rompe.
Como te indicaba, creo que tu mejor opción será sustituir los tres elementos (cubo calentador, barrel y boquilla), pues no creo que puedas recuperarlos fácilmente.
Si la regulación de la altura estaba bien hecha, no tendría por qué tocar la boquilla en la cama, pero revisa que el interruptor de final de carrera del eje Z está bien fijo en su posición, no sea que se haya movido.
  Responder
#5
Tambien puedes probar a cambiar solo el Hotend, calentando el conjunto, con cuidado y desmontandolo. Porque sin duda ese hotend ha sido lijado.

Como te comenta el companyero, raspa un poco a ver el cristal a ver si sale. Mi Artillery tambien tiene ese cristal rugoso..., nunca me gusto imprimir directamente sobre el, para no danyarlo precisamente....aunque este para eso, prefiero algo reemplazable. Una base magnetica por ejemplo...
  Responder
#6
Buenas,



Sí con la impresora me venía esta paleta.



[Imagen: Paleta.jpg]



Pero al ser de metal, me da algo de respeto empezar a rascar. Igual me cargo la cama, más de lo que ya está... Aunque es verdad que con la de plástico no conseguí nada más que quitar lo superficial.



En cuanto al material que utilicé, sí era PLA. 



He hecho fotos más de cerca donde se ve algo más de detalle.



[Imagen: IMG-20201130-215115.jpg]



[Imagen: IMG-20201130-214941.jpg]



Después de leer lo que comentas de cómo retirar el filamento, ahora entiendo el problema. Supongo que tardé demasiado en tirar del filamento y se enfrió. Como tenía una bola en la punta, no cabía por el agujero del extrusor, y como estaba frío, se rompió. Gracias por la explicación. Para la próxima vez, ya sé lo que tengo que hacer.



En cuanto a la sustitución de los 3 elementos (cubo, barrel y boquilla), me he fijado dónde se ha quedado el extremo del filamento del fusor y se ha quedado justo en el medio del tubo. El otro extremo del filamento está justo en el extrusor. Así que igual es mejor desmontar el extrusor y sacarlo por ahí. Pero igual es complicado. No sé.



En cuanto al eje Z, cuando vaya a volver a imprimir, revisaré bien a ver cómo está la regulación.



Otra vez, muchas gracias por las aclaraciones @Simemart y por tu tiempo.



(30-11-2020, 12:14 AM)Simemart escribió: Hola, si con la impresora te venía una paleta de metal, supongo que se podrá utilizar con garantías sobre esa superficie. Utilízala con cuidado, pero tendrás que quitar ese material de una u otra forma. El tipo de alcohol no creo que sea relevante, pero solo te servirá una vez hayas retirado el material pegado (supongo que PLA).

Para otra ocasión en que tengas que hacerlo, ten en cuenta que para sacar el filamento del extrusor, primero hay qe empujarlo para que salga fundido por la boquilla y en ese momento tirar de él. Si el filamento no está fundido y tiras de él, sucede lo que te ha ocurrido: se rompe.

Como te indicaba, creo que tu mejor opción será sustituir los tres elementos (cubo calentador, barrel y boquilla), pues no creo que puedas recuperarlos fácilmente.

Si la regulación de la altura estaba bien hecha, no tendría por qué tocar la boquilla en la cama, pero revisa que el interruptor de final de carrera del eje Z está bien fijo en su posición, no sea que se haya movido.




Hola Triggerr,

He visto un par de vídeos de la I3 Mega (que supongo que es muy parecida a la Mega S) en los que muestran cómo desmontar el Hotend primero y luego cómo reemplazar el Nozzle. Están bastande detallados. Supongo que será lo que tengo que hacer. Pongo aquí los enlaces (aunque no sé si se puede por las reglas del foro).

https://www.youtube.com/watch?v=QnnPsoL5cHE
https://www.youtube.com/watch?v=ilKoZamxStQ

Comentas algo sobre una base magnética, ¿me podrías pasar algún enlace o foto de cómo es?. Después de lo que me ha pasado, tendré que hacer algo para que no vuelva a suceder.

Muchas gracias por el soporte @Triggerr.

(30-11-2020, 09:38 AM)Triggerr escribió: Tambien puedes probar a cambiar solo el Hotend, calentando el conjunto, con cuidado y desmontandolo. Porque sin duda ese hotend ha sido lijado.

Como te comenta el companyero, raspa un poco a ver el cristal a ver si sale. Mi Artillery tambien tiene ese cristal rugoso..., nunca me gusto imprimir directamente sobre el, para no danyarlo precisamente....aunque este para eso, prefiero algo reemplazable. Una base magnetica por ejemplo...
  Responder
#7
Desconectando el tubo en su entrada al  fusor (tiene un reten que habrá que quitar, pero también hay que quitarlo para cambiar o manipular) se podrá acceder al filamento y una vez caliente se empuja (extruye) a mano un par de centímetros y  luego se retira. (fin)

Finalizado con éxito, se introduce de forma firme el tubo nuevamente y se le pone el/un reten de seguridad como tenia antes.

Lo de la boquilla ... no creo que se dañase, el cristal tendría surcos y en vez de PLA, metal +cristal  y no creo que soportases el ruido de un metal sobre el cristal... simplemente se perdió (o quedo mal configurado) el ajuste de Z y la capa no se pudo crear, lo que hizo que el plástico se amontonase en la punta y su entorno.

Si la 'mancha'  no sale ... una solución practica es imprimir encima  (séra una capa tan fina que solo saldría 'afeitando' la cama) poco a poco se ira con cada impresión
En el caso de que hay surcos (que dejaran marcas visibles) .... siempre se puede poner una nueva base, una flexible o simple cinta de pintor ....

Pero primero a lo sencillo y económico, a tirar dinero en extras siempre hay tiempo.

Un consejo:
Ajusta el eje Z con la cama y fusor a su temperatura de trabajo, los coeficientes de dilatación alteran la altura física respecto a cuando se hace 'en frio' y eso es irremediable.
  Responder
#8
Buenas @EnriqueH. Lo primero muchas gracias por tus aportes y consejos.

(01-12-2020, 07:51 PM)EnriqueH escribió: Desconectando el tubo en su entrada al  fusor (tiene un reten que habrá que quitar, pero también hay que quitarlo para cambiar o manipular) se podrá acceder al filamento y una vez caliente se empuja (extruye) a mano un par de centímetros y  luego se retira. (fin)

OK. Por lo que comentáis ya varios, es mejor retirar el tubo desde la parte del fusor. Lo que pasa es que tengo la punta del filamento ubicada del medio del tubo hacia el extrusor. Si desmonto desde el fusor, no voy a poder calentar el filamento. Igual puedo meter algo por el tubo (en plan una guía) y empujar para que salga por el lado del extrusor.

Finalizado con éxito, se introduce de forma firme el tubo nuevamente y se le pone el/un reten de seguridad como tenia antes.

Lo de la boquilla ... no creo que se dañase, el cristal tendría surcos y en vez de PLA, metal +cristal  y no creo que soportases el ruido de un metal sobre el cristal... simplemente se perdió (o quedo mal configurado) el ajuste de Z y la capa no se pudo crear, lo que hizo que el plástico se amontonase en la punta y su entorno.

Sí, tiene toda la pinta de que el ajuste en Z no estaba bien y mira que estuve calibrando durante un buen rato. Pero no se me había ocurrido lo de los coeficientes de Tª que comentas al final. Casi seguro que el calibrado de la primera impresión, lo hice con la cama caliente y el de la segunda, con la cama fría.

Si la 'mancha'  no sale ... una solución practica es imprimir encima  (séra una capa tan fina que solo saldría 'afeitando' la cama) poco a poco se ira con cada impresión
En el caso de que hay surcos (que dejaran marcas visibles) .... siempre se puede poner una nueva base, una flexible o simple cinta de pintor ....

Pues yo creo que lo de la cinta de pintor va a ser los más práctico. Lo de lijar con la paleta hasta dejarlo limpio, no me convence demasiado porque igual me cargo el cristal y lo dejo peor. Imprimir encima también puede estar bien pero quizás me cargue alguna impresión al no estar la base limpia del todo. Así que lo de la cinta de pintor es lo que mejor suena.

Lo que no tengo claro es si la cinta de pintor aguantará. Con 60 ºC que alcanza la cama en algunas impresiones supongo que no hay problema. Pero con 110 ºC, que creo que era el límite por arriba, ¿aguantará sin quemarse?.

Pero primero a lo sencillo y económico, a tirar dinero en extras siempre hay tiempo.

Un consejo:
Ajusta el eje Z con la cama y fusor a su temperatura de trabajo, los coeficientes de dilatación alteran la altura física respecto a cuando se hace 'en frio' y eso es irremediable.
  Responder
#9
Aclarando pequeños detalles:

No has publicado una foto de como quedo el filamento (aunque a la foto le pusieras marcas), pero en fin, si se rompe en el medio del tubo  no hay necesidad de calentar el fusor (ya lo limpiara el nuevo filamento)

Libera ambos extremos del tubo y con un filamento (que no este húmedo, se vuelve mas frágil) lo empujas hacia donde tenga la salida mas cerca y si no se logra ... 

Tubo nuevo, en este caso mejor un Capricorn, soporta mas temperatura y es de mejor calidad, el contra: su precio pero su duración lo compensa.

La cama: se habrá creado una capa fina que solo saldría con una hoja de afeitar (mejor sin usar, que las barbas son duras y las dañan).

Si se imprime encima el nuevo filamento se mezclara con el viejo y poco a poco se ira la mancha, si usas el mismo color no se notara nada y si cambias ... será tan fina  (y además por debajo) que o la eliminas sin problemas o no tendrá importancia (simple testigo de un error que no se debería volver a cometer pero ....)

La cinta de pintor ... no todas son adecuadas y si te decides por ella, procura hacer bien la cama, esto es, ni la solapes (duplicas su altura en esa zona) ni le dejes huecos (se apreciaran en la base).

Hay una opción que puede darte un excelente resultado (mientras la zona este dañada), imprimir con una balsa asi logras evitar que el actual daño malogre las nuevas piezas y la balsa (que tiene un escaso valor) poco a poco deberá regenerar la base y por el calor (si utilizas ABS) no deberías preocuparte lo suelen soportar bien y los 100/110 grados centígrados están lejos de su punto de ignición (233 grados centígrados).

Suerte y sin miedo, que de todo hay repuesto.
  Responder
#10
Gracias @EnriqueH por tus comentarios y perdona por contestar tan tarde.

(02-12-2020, 10:49 PM)EnriqueH escribió: Aclarando pequeños detalles:

No has publicado una foto de como quedo el filamento (aunque a la foto le pusieras marcas), pero en fin, si se rompe en el medio del tubo  no hay necesidad de calentar el fusor (ya lo limpiara el nuevo filamento)

Libera ambos extremos del tubo y con un filamento (que no este húmedo, se vuelve mas frágil) lo empujas hacia donde tenga la salida mas cerca y si no se logra ...

Al final, lo he hecho como dices. He desmontado el tubo por la parte del Extrusor, liberando el retén que lo apretaba. La verdad es que lo estuve intentando varias veces y tenía miedo de romperlo.

[Imagen: Tubo.jpg]

El problema que tenía es que al principio estuve intentando quitar la tuerca hexagonal. Pero evidentamente, no podía porque para quitarla, tendría que desmontar el extrusor. Pero luego, cuando comentastéis lo del retén, ya no tuve problema.


Tubo nuevo, en este caso mejor un Capricorn, soporta mas temperatura y es de mejor calidad, el contra: su precio pero su duración lo compensa.

La cama: se habrá creado una capa fina que solo saldría con una hoja de afeitar (mejor sin usar, que las barbas son duras y las dañan).

Si se imprime encima el nuevo filamento se mezclara con el viejo y poco a poco se ira la mancha, si usas el mismo color no se notara nada y si cambias ... será tan fina  (y además por debajo) que o la eliminas sin problemas o no tendrá importancia (simple testigo de un error que no se debería volver a cometer pero ....)

El miedo que tengo es que no sea una capa fina y sea el resultado de cargarme la boquilla, al rayar la cama. He desmontado la boquilla y está casi plana. Ha perdido la punta completamente. La he reemplazado con la boquilla del Hotend nuevo que venía de repuesto en la impresora.

La cinta de pintor ... no todas son adecuadas y si te decides por ella, procura hacer bien la cama, esto es, ni la solapes (duplicas su altura en esa zona) ni le dejes huecos (se apreciaran en la base).

OK. Voy a probar primero imprimiendo directamente sobre la cama y si veo que no da resultado, probaré lo de la cinta.

Hay una opción que puede darte un excelente resultado (mientras la zona este dañada), imprimir con una balsa asi logras evitar que el actual daño malogre las nuevas piezas y la balsa (que tiene un escaso valor) poco a poco deberá regenerar la base y por el calor (si utilizas ABS) no deberías preocuparte lo suelen soportar bien y los 100/110 grados centígrados están lejos de su punto de ignición (233 grados centígrados).

Esta última parte no he entendido demasiado bien. ¿Qué quieres decir con una balsa?.

Suerte y sin miedo, que de todo hay repuesto.
  Responder
#11
Una balsa es una de las opciones que hay en los programas de corte para sujetar las piezas las otras: Falda y Borde.

Crea capas sobre las que comenzar a construir la pieza y es útil para corregir las deficiencias de la cama (desigualdades de nivel, rallas ....).
  Responder
#12
Gracias "EnriqueH". Entiendo que esas tres opciones de las que hablas son el Skirt, Brim y Raft que aparecen en CURA ¿no?.

Aprovecho para otra consulta adicional. Ayer, tras calibrar el fin de carrera Z y la cama, por fin fui capaz de imprimir una pieza que me bajé de internet. El que no fueran los buhos que venían en la SD, ya es todo un logro Sonrisa .

La pieza impresa se montó sobre los restos que tenía la cama (los que no pude quitar), pero no parece que hubiese demasiado problema. Luego, al retirar la pieza impresa con la paleta, me costó un poco más pero pude retirarla más o menos bien, aunque algún arañazo sí que se llevó la pieza, al estar algo adherida a los restos. 

En cualquier caso, mientras estaba imprimiendo la pieza, a veces le costaba sacar el filamento del rollo. Oía al motor cómo se forzaba. Como estaba atento, soltaba manualmente algo de filamento del rollo y listo pero me da miedo que se atasque y bloquee la impresión. Luego, al retirar el filamento, ví que en la parte final, la que supongo que había entrado en el tubo tras pasar por el extrusor, había muescas en la superficie del filamento. Como si se hubiera forzado mucho al pasar por el extrusor. Adjunto foto aunque no sé si se aprecia demasiado.

[Imagen: IMG-20201210-102952.jpg]

¿Cómo hacéis para que el filamento salga más suave y no se atasque?. Lo único que se me ocurre es soltar varios metros de filamento y luego volver a enrollarlo con cuidado para que salga más fácilmente.

(09-12-2020, 02:00 PM)EnriqueH escribió: Una balsa es una de las opciones que hay en los programas de corte para sujetar las piezas las otras: Falda y Borde.

Crea capas sobre las que comenzar a construir la pieza y es útil para corregir las deficiencias de la cama (desigualdades de nivel, rallas ....).
  Responder
#13
Hola, el problema con el filamento depende de si es que está mal enrollado en la bobina (pasa con algunos fabricantes) o si no tiene suficiente fuerza el impulsor.
En el primero, la cosa tiene mala solución pues no vas a desenrollar todo el filamento (no lo hagas o no podrás volver a colocarlo) y tarde o temprano se reproducirá el problema.
En el segundo las causas pueden ser muchas, desde que patine la rueda impulsora (hay que tensar más el muelle del impulsor), lo contrario (se atranca por exceso de tensión en el muelle), temperatura de impresión demasiado baja (el material fundido está demasiado denso y no fluye con facilidad por la boquilla), atasco parcial del extrusor (por deterioro del tubo PTFE que lleva el barrel en su interior o desgaste de la boquilla), falta de fuerza en el motor del impulsor (no es probable, sería raro que en esta impresora venga mal regulado el driver, pero cosas más extrañas se han visto).
Las marcas que quedan en el filamento son normales y se deben a los dientes de la rueda impulsora.
Tienen que ser claramente visibles, pero no estar excesivamente marcadas: las que se ven en esa foto parecen correctas.
  Responder
#14
Las marcas (ya te lo han dicho) son aceptables y normales, si hay restos (la marca no esta 'dentada') implicara que el filamento no fluye de forma correcta y la extrusión será incorrecta.

Si se extruye una cantidad de filamento (sea un centímetro o un metro) lo tiene que hacer en frio y en caliente, si lo hace en frio (sin pasar por la boquilla, basta que se deslice por el tubo) también lo ha de hacer en caliente y si no lo hace (patina y rompe el dentado que crea) suele ser culpa de que no esta a la temperatura correcta para pasar de solido a liquido.

El que se atasque puede se causado por el usuario (lo deja suelto y las vueltas se cruzan por debajo), o puede ser una mala bobina, en esto hay calidades y lo mas barato no es la mejor opción, pero si logras que un mal filamento funcione regular, habrás aprendido un montón.

Tengo una curiosidad insatisfecha: ver esa boquilla sin restos de plástico para apreciar si has integrado una parte de ella en el cristal, si lo has logrado integrar .... una nueva función para las impresoras, grabar cristal con metal sin utilizar un diamante.
  Responder
#15
Gracias por la aclaración @Simemart.

Me dejas más tranquilo con lo de las marcas en el filamento. Tenía la sensación de que estaba haciendo algo mal. 

Ayer probé con otro par de impresiones más y el filamento salió del rollo de forma mucho más fluída. Al ser un rollo nuevo, quizás fueron las primeras vueltas las que estaban peor enrolladas y ofrecían más resistencia.

En una de las impresiones, que tenía una base plana bastante grande, tuve problemas de adherencia con la primera capa. La imprimí como 4 o 5 veces, y siempre me salía mal. Tuve que detener la impresión en todas ellas porque no terminaba de adherirse correctamente, sobre todo cuando había líneas con ángulos pronunciados o círculos (para tornillos).

De base tenía esta configuración:

Velocidad Impresion: 50 mm/seg
Tª Impresión PLA: 200 ºC
Tª Cama: 60 ºC
Travel Speed: 60 mm/seg
Velocidad impresión Capa de abajo: 20 mm/seg

Volví a recalibrar otra vez todo lo bien que pude y además, cambié a esta:

Velocidad Impresion: 50 mm/seg
Tª Impresión PLA: 190 ºC
Tª Cama: 65 ºC
Travel Speed: 50 mm/seg
Velocidad impresión Capa de abajo: 15 mm/seg

A partir de ahí, la primera capa, aunque no salió perfecta porque todavía me quedaron imperfecciones sobre todo en los círculos, se adhirió un poco mejor y con las capas que se fueron depositando posteriormente, se medio arregló la pieza.

¿Conocéis alguna forma de mejorar esa impresión de la primera capa?.

(10-12-2020, 11:57 AM)Simemart escribió: Hola, el problema con el filamento depende de si es que está mal enrollado en la bobina (pasa con algunos fabricantes) o si no tiene suficiente fuerza el impulsor.
En el primero, la cosa tiene mala solución pues no vas a desenrollar todo el filamento (no lo hagas o no podrás volver a colocarlo) y tarde o temprano se reproducirá el problema.
En el segundo las causas pueden ser muchas, desde que patine la rueda impulsora (hay que tensar más el muelle del impulsor), lo contrario (se atranca por exceso de tensión en el muelle), temperatura de impresión demasiado baja (el material fundido está demasiado denso y no fluye con facilidad por la boquilla), atasco parcial del extrusor (por deterioro del tubo PTFE que lleva el barrel en su interior o desgaste de la boquilla), falta de fuerza en el motor del impulsor (no es probable, sería raro que en esta impresora venga mal regulado el driver, pero cosas más extrañas se han visto).
Las marcas que quedan en el filamento son normales y se deben a los dientes de la rueda impulsora.
Tienen que ser claramente visibles, pero no estar excesivamente marcadas: las que se ven en esa foto parecen correctas.

Gracias por tus comentarios @EnriqueH.

Tienes toda la razón, lo que comentas se merece una explicación. La boquilla que rayó el cristal de la cama quedó "semidestruida". Digamos que se quedó como en la mitad del tamaño inicial. Toda la puntera de la boquilla se desgastó en la rayadura de la cama como se veía en la foto que os pasé. Estaba totalmente inutilizable. Para que os hagáis una idea, no se veía ni el agujero. El metal lo había rellenado y estaba plana. 

Así que lo que hice fue desmontar el Hotend de la impresora (que llamaré viejo) y luego, desmontar la boquilla "desgastada".

Por otro lado, cogí el Hotend nuevo que me venía de repuesto con la impresora, y también lo desmonté para quitarle su boquilla. Así, instalé la boquilla "nueva" en el Hotend "viejo" y lo volví a montar en la impresora. Entiendo que lo hice bien porque he hecho 3 impresiones desde entonces, y todas me han salido bastante aceptables.

En cuanto a la cama, sigue teniendo ese precioso grabado "diamante" que me dejó la boquilla vieja. Y no parece que se vaya de ninguna manera aunque imprima encima. Ahora tengo una bonita cama "decorada" en plan vintage. Igual acabo de inventar las "camas decoradas" y podemos hacer negocio y todo Biggrin .

(10-12-2020, 10:24 PM)EnriqueH escribió: Las marcas (ya te lo han dicho) son aceptables y normales, si hay restos (la marca no esta 'dentada') implicara que el filamento no fluye de forma correcta y la extrusión será incorrecta.

Si se extruye una cantidad de filamento (sea un centímetro o un metro) lo tiene que hacer en frio y en caliente, si lo hace en frio (sin pasar por la boquilla, basta que se deslice por el tubo) también lo ha de hacer en caliente y si no lo hace (patina y rompe el dentado que crea) suele ser culpa de que no esta a la temperatura correcta para pasar de solido a liquido.

El que se atasque puede se causado por el usuario (lo deja suelto y las vueltas se cruzan por debajo), o puede ser una mala bobina, en esto hay calidades y lo mas barato no es la mejor opción, pero si logras que un mal filamento funcione regular, habrás aprendido un montón.

Tengo una curiosidad insatisfecha: ver esa boquilla sin restos de plástico para apreciar si has integrado una parte de ella en el cristal, si lo has logrado integrar .... una nueva función para las impresoras, grabar cristal con metal sin utilizar un diamante.
  Responder
#16
Buenas a todos.

Sólo comentaros que ya estoy imprimiendo correctamente. Parece que la rayadura en la cama no ha afectado por el momento a la calidad de las impresiones, así que sigo imprimiendo con la misma cama, aunque no sé si en el futuro tendrá algún efecto. 


Paralelamente, estuve hablando con el servicio técnico de Anycubic y directamente me propusieron enviarme una cama y un Hot End nuevos para reemplazar los dañados. La verdad es que me han dado un buen servicio.

Gracias a todos por los consejos.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Problema impresión Anycubic i3 Mega Raxar 4 157 05-04-2021, 03:14 PM
Último mensaje: Raxar
  DUDA anycubic mega s javi2 14 579 30-01-2021, 11:42 PM
Último mensaje: moster
  Problema con anycubic mega zero Pedro J. 4 362 13-01-2021, 11:10 AM
Último mensaje: Pedro J.
  APORTE Anycubic I3 Mega S - Cama y Hot End No calientan - SOLUCIONADO Melnu 1 438 10-01-2021, 10:06 PM
Último mensaje: EnriqueH
  CONSULTA Anycubic Mega S - ¿Cómo imprimir modelos grandes? Melnu 6 542 05-01-2021, 10:06 PM
Último mensaje: Melnu