This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 1 voto(s) - 2 Media
  • 1
  • 2
  • 3
  • 4
  • 5
^[Ayuda] Repetier no conecta con impresora
#1
Hola.
He seguido los tutos de Over... varias veces para asegurarme de no dejarme nada,
he cambiado varios puertos usb, el cable de conexion con la placa, he configurado
los parametros del repetier varia veces y aqui sigo sin respuesta.
¿que se me ha pasado? alguna sugerencia?
Estoy un poco espeso ahora y no se por donde tirar.
Este es el mensaje del repetier:


the connection failed with the following error: El parámetro no es correcto.
Make sure your printer is connected, enabled and connection data is set correct.
open printer setting?

Pd: es una I3 de la conjunta.
Saludos
  Responder
#2
te conecto bien el arduino?. A mi me pasaba que cuando desconectaba el usb de golpe y porrazo se me quedaba pillado el puerto com y tenia que reiniciar sino el repetier me decia lo mismo
Que sistema operativo tienes?, danos mas datos
  Responder
#3
Hola Hankmoody,
Es windows xp pro sp3, el driver de arduino no estaba instalado en el sistema, lo he instnstalado manualmente y parece que conecta pero no se si me ha cargado el software de arduino porque no puedo mover motores ni testear temperaturas.
  Responder
#4
¿Tienes los mismos baudios en ambos? (Marlin y Repetier)

Por defecto en Marlin creo que son 250.000. Compruébalo en Repetier también en 'Config. Impresora'.
  Responder
#5
Gracias por vuestros aportes.
Los baudios en marlin y repetier estaban bien.
También me pasa lo que tú dices hankmoody, y lo mismo reiniciar la placa ó desconectar y conectar el usb del ordenador.
  Responder
#6
En el administrador de dispositivos de windows tienes que decirle también los baudios a los que trabaja.

También puedes poner el monitor serial que tiene la consola de arduino. Esto te dará una idea si se conecta bien. Si salen letras raras es que los baudios en algún sitio están mal.
  Responder
#7
he mirado en el administrador de dispositivos de windows y marca 9600 bps y el maximo que me deja poner es 128000 bps
con 9600 ha funcionado todo, pero con 128000 no he probado.
  Responder
#8
Yo lo tengo todo a 115200 y ayer pude imprimir mi primer cubo de calibración.

A si que recuerde, tienen que tener los mismos valores:

- Administrador de dispositivos de windows
- Marlin
- Repeater
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Error en Repetier, al convertir archivo a g-code Jaume Cat 0 335 03-05-2020, 06:55 PM
Último mensaje: Jaume Cat
  Error en Repetier, al convertir archivo a g-code Jaume Cat 0 244 03-05-2020, 06:51 PM
Último mensaje: Jaume Cat
  imprimir un gcode directamente con repetier host mcmach 0 319 25-03-2020, 01:51 PM
Último mensaje: mcmach
  No conecta a pc apamaster 3 787 03-03-2020, 10:25 AM
Último mensaje: Simemart
  Problema repetier davielo-elo 18 2,016 14-08-2019, 09:23 AM
Último mensaje: davielo-elo