This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anycubic no mueve motores ni extrusor
#1
Ante que nada daros las gracias por el buen hacer ante las preguntas realizadas en el foro

A continuación expongo y espero ser conciso en el problema que tengo con mi Anycubic i3 Mega S :

No he querido realizar ningun trabajo con ella hasta tener un conocimiento adecuado para poder utilizarla,pero si la he mantenido encendida y las unicas pruebas realizadas han sido de mover la cama y extrusor,mediante el menú de Tool/Home/Axis

Trabajo con Linux concretamente con Debian y mientras que buscaba informacion para el programa Cura he mantenido puesto el cable de Usb conectado a mi portatil con la impresora,sin ningun tipo de problema

Con la tarjeta que la mantenia mediante el adaptador en mi portatil si noté que se desconectaba y conectaba a menudo hasta que llego el momento de querer hacer lectura de ella y me dio error que indicaba que estaba inservible asi que la puse en la impresora para comprobar si era un problema del ordenador y ocurrio que no solo estaba en blanco cuando le daba a la opcion de imprimir sino que la impresora dejo de funcionar quedandose todos los parametros a ceros o blancos, y ahora no se puede dar orden a los ejes X,Y,Z se han quedado muertos.

Por favor me podrian indicar si tiene solución o forma para poder hacerla funcionar de nuevo,donde poder comprar una nueva tarjeta con su firmware y driver montados para la Anycubic



Muchisimas gracias de antemano espero su respuesta muchas gracias
  Responder
#2
Hola @Nautilus, bienvenido al foro.
Creo entender que el problema que has tenido ha sido con la tarjeta SD, sobre la que parece que no puedes escribir/leer, pero no entiendo muy bien lo que indicas de que eso ha afectado al funcionamiento de la impresora, aparte de que esta no pueda montar la tarjeta para ver su contenido.
Para poder responderte con propiedad, tendrás que aportar información más clara de lo que hace la impresora cuando la enciendes, naturalmente sin la tarjeta defectuosa introducida en ella, pues no sé a que te refieres con que se han quedado "todos los parámetros a ceros o blancos": fotos y/o video siempre vienen bien en este caso.
  Responder
#3
(07-04-2021, 09:49 PM)Simemart escribió: Hola @Nautilus, bienvenido al foro.
Creo entender que el problema que has tenido ha sido con la tarjeta SD, sobre la que parece que no puedes escribir/leer, pero no entiendo muy bien lo que indicas de que eso ha afectado al funcionamiento de la impresora, aparte de que esta no pueda montar la tarjeta para ver su contenido.
Para poder responderte con propiedad, tendrás que aportar información más clara de lo que hace la impresora cuando la enciendes, naturalmente sin la tarjeta defectuosa introducida en ella, pues no sé a que te refieres con que se han quedado "todos los parámetros a ceros o blancos": fotos y/o video siempre vienen bien en este caso.

Hola Cuando se enciende presenta el menus de ella pero no responde a las opciones que tiene,por ejemplo si pulsa Axis los responde los ejes X;Y;Z es decir la cama no se mueve ni tampoco el extrusor.con la opción Home tampoco hace nada,parece como que el proceso de enviar la ejecución no funcionara,pongo unas fotos donde se ve que está todo blanqueado

Muchas gracias [Imagen: IMG-20210408-091312.jpg]

blob:https://web.whatsapp.com/21d7fa4a-3947-4e3c-bc50-10d8906866df
blob:https://web.whatsapp.com/ba10d30a-7aa8-45dd-87b9-05d563e94b54blob:https://web.whatsapp.com/1142af65-0df2-475d-8253-0516f1e0ecb2
  Responder
#4
Podría ser un problema con la conexión de los distintos componentes con la placa: con la impresora apagada, comprueba los tres conectores que van en la caja (rojo, verde y negro), que no haya ningún pin doblado en ellos y después conéctalos introduciéndolos bien cada uno en el alojamiento que corresponde a su color.
Después enciende la impresora, a ver si se ha solucionado el problema.
  Responder
#5
(08-04-2021, 09:58 AM)Simemart escribió: Podría ser un problema con la conexión de los distintos componentes con la placa: con la impresora apagada, comprueba los tres conectores que van en la caja (rojo, verde y negro), que no haya ningún pin doblado en ellos y después conéctalos introduciéndolos bien cada uno en el alojamiento que corresponde a su color.
Después enciende la impresora, a ver si se ha solucionado el problema.

He mirado los conectores y todo está correcto,pongo otras fotos que no pude enviar antes
[Imagen: ndice.jpg]

[Imagen: ndice01.jpg]

[Imagen: ndice02.jpg]E
  Responder
#6
(08-04-2021, 11:25 AM)Nautilus escribió:
(08-04-2021, 09:58 AM)Simemart escribió: Podría ser un problema con la conexión de los distintos componentes con la placa: con la impresora apagada, comprueba los tres conectores que van en la caja (rojo, verde y negro), que no haya ningún pin doblado en ellos y después conéctalos introduciéndolos bien cada uno en el alojamiento que corresponde a su color.
Después enciende la impresora, a ver si se ha solucionado el problema.

He mirado los conectores y todo está correcto,pongo otras fotos que no pude enviar antes
[Imagen: ndice.jpg]

[Imagen: ndice01.jpg]

[Imagen: ndice02.jpg]E

Hola Simemart he estado mirando un tutorial tuyo donde explica los conceptos de firmware,bootloader y donde se graba en la memoria y la pregunta seria podria adaptarse este tutorial a la impresora Anycubic i3 mega s para poder iniciarla desde el principio o hay otros caminos mas faciles para ello,

Muchas gracias de antemano
  Responder
#7
Hola, por supuesto que tienes varias opciones para restaurar el firmware en tu impresora: instalar de nuevo el firmware oficial que facilita Anycubic para ese modelo o instalar un nuevo Marlin, bien sea uno ya preparado para ese modelo (no lo recomiendo si no se tienen buenos conocimientos en la materia para saber como está configurado) o bien la última versión, configurándola por tí mismo (si tienes los conocimientos necesarios).
Yo te recomiendo que optes de momento por la primera opción y que re-instales el firmware oficial de Anycubic: es un proceso muy sencillo y de esa forma podrás comprobar si la placa está bien.
Para ello, solo tienes que descargar de la página oficial de la I3 Mega S, el archivo binario con el firmware (un archivo de extenssión .hex) y grabarlo en la placa con la opción que incorpora CURA para ello (conectándola al ordenador por USB).
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  motor no se mueve kossel pulley mfrancon 13 1,802 22-07-2018, 08:10 PM
Último mensaje: mfrancon