This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anycubic I 3 Mega To abnormal Sensor
#1
Alguien me puede ayudar?

Tengo un impresora Anycubic I3 Mega, la impresora no consigue aumentar la tª por encima de 193ºC cuando llega a esta tª aparece To abnormal sensor.
He revisado conexiones, sustituido el sensor de Tª por uno nuevo, a pesar de estos cambios no consigo solventar el problema.

Gracias.
  Responder
#2
Es posible que el problema lo tengas en la resistencia, que no "tira" lo que debería y al detectar que no sube de temperatura te dé el fallo.
¿Es posible que  tengas la impresora en una habitación demasiado fria? , ¿que el hot-end no tenga funda de silicona? y ¿además que los ventiladores le peguen directo? , porque todo cuenta para que no sea capáz de subir la temperatura y si sumas varios de estos factores bajas muchos grados.

Por ponerte un ejemplo: A menudo imprimo con PETG y boquilla de 1mm entre 240º y 250º en mi Ender 3 y si no le pongo la funda de silicona me sale ese mismo fallo aunque me sube hasta 200 y la habitación está a 20º.
  Responder
#3
(03-01-2021, 09:26 PM)DarkmanCNCManiac escribió: Es posible que el problema lo tengas en la resistencia, que no "tira" lo que debería y al detectar que no sube de temperatura te dé el fallo.
¿Es posible que  tengas la impresora en una habitación demasiado fria? , ¿que el hot-end no tenga funda de silicona? y ¿además que los ventiladores le peguen directo? , porque todo cuenta para que no sea capáz de subir la temperatura y si sumas varios de estos factores bajas muchos grados.

Por ponerte un ejemplo: A menudo imprimo con PETG y boquilla de 1mm entre 240º y 250º en mi Ender 3 y si no le pongo la funda de silicona me sale ese mismo fallo aunque me sube hasta 200 y la habitación está a 20º.

(05-01-2021, 05:44 PM)JuanPedro escribió:
(03-01-2021, 09:26 PM)DarkmanCNCManiac escribió: Es posible que el problema lo tengas en la resistencia, que no "tira" lo que debería y al detectar que no sube de temperatura te dé el fallo.
¿Es posible que  tengas la impresora en una habitación demasiado fria? , ¿que el hot-end no tenga funda de silicona? y ¿además que los ventiladores le peguen directo? , porque todo cuenta para que no sea capáz de subir la temperatura y si sumas varios de estos factores bajas muchos grados.

Por ponerte un ejemplo: A menudo imprimo con PETG y boquilla de 1mm entre 240º y 250º en mi Ender 3 y si no le pongo la funda de silicona me sale ese mismo fallo aunque me sube hasta 200 y la habitación está a 20º.

!!Muchas gracias!!

He encontrado el problema, el sensor está alojado en un casquillo, este no estaba grimpado con lo cual el sensor estaba leyyendo parte de aire ambiente, tal como me indicabas tú, debe haber un tiempo límite de seguridad en el que si no consigue la consigna da error. 
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  DUDA anycubic mega s javi2 14 327 30-01-2021, 11:42 PM
Último mensaje: moster
  Problema con anycubic mega zero Pedro J. 4 225 13-01-2021, 11:10 AM
Último mensaje: Pedro J.
  APORTE Anycubic I3 Mega S - Cama y Hot End No calientan - SOLUCIONADO Melnu 1 241 10-01-2021, 10:06 PM
Último mensaje: EnriqueH
  CONSULTA Anycubic Mega S - ¿Cómo imprimir modelos grandes? Melnu 6 414 05-01-2021, 10:06 PM
Último mensaje: Melnu
  CONSULTA Anycubic I3 Mega S - ¿Desastre? Melnu 15 655 30-12-2020, 11:11 AM
Último mensaje: Melnu