This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
3D Touch falla en el homing
#1
Hola. 

He logrado instalar un  3D Touch siguiendo la guía publicada en este foro (muy buena guia) tanto en la parte de instalación como de configuración del Marlin 

Lo que funciona: 
  El hardware parece funcionar correctamente, se baja y sube la sonda desde el LCD (y desde comandos), reliza el autotes . 
 Cuando se consulta el estado (M119) indica correctamente "open" con la punta bajada y "triggered" con la punta subida.

Y llega la parte que no funciona. Después de probar cientos de variantes: 
El "homing"  se realiza correctamente  para los ejes X,Y. A continuación se desplaza al centro de la cama, sube y baja un par de veces la punta de la sonda y comienza a descender , pero
no se detiene cuando la punta toca un obstáculo ( el led incorporado si que se pone  rojo) y esto hace que no pueda  imprimir nada .

He llegado  a un punto muerto y  no se por donde puedo seguir.  Cualquier idea para salir del atasco  es bienvenida.


Esta es la configuración 
Marlin 2.0.7
Tarjeta Mega 2560, Ramps 1.4

Para simplificar sólo incluyo algunos de los puntos de la configuración:

#define BLTOUCH
#define USE_ZMIN_PLUG
#define Z_MIN_PROBE_USES_Z_MIN_ENDSTOP_PIN
#define USE_PROBE_FOR_Z_HOMING

etc 

Saludos....
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Ender 3 pro y Ender 5 con la misma falla Sr. Kowi 0 91 15-02-2021, 02:33 AM
Último mensaje: Sr. Kowi
  CONSULTA Problema instalado Bl Touch en la CR10S5 srTopo 0 140 04-11-2020, 04:00 PM
Último mensaje: srTopo
  Falla Primera capa Maqueco 4 353 17-10-2020, 10:52 AM
Último mensaje: 3Dit0
  falla en impresión hellbot magna dual nicote1804 0 243 30-09-2020, 05:10 PM
Último mensaje: nicote1804
  falla en impresión hellbot magna dual nicote1804 0 158 30-09-2020, 04:47 PM
Último mensaje: nicote1804